Servers are returning 5xx errors

Incident Report for WP Media

Resolved

This incident has been resolved.
Posted Dec 02, 2024 - 08:19 UTC

Update

We are continuing to investigate this issue.
Posted Dec 02, 2024 - 08:19 UTC

Investigating

We are currently investigating this issue.
Posted Dec 02, 2024 - 08:15 UTC
This incident affected: Imagify (Imagify API), RocketCDN (RocketCDN API), and WP Rocket (RUCSS service).