RocketCDN website registration is stuck

Incident Report for WP Media

Resolved

All Websites registered during the incident have been successfully added once it was resolved.
Posted Jan 18, 2024 - 20:00 UTC

Investigating

We are currently investigating this issue.
Posted Jan 17, 2024 - 15:00 UTC
This incident affected: RocketCDN (RocketCDN API).