Some transacitonal emails are not being delivered

Incident Report for WP Media

Resolved

This incident has been resolved.
Posted Sep 18, 2026 - 14:47 UTC

Identified

An issue with our email provider is preventing some emails to be delivered. We are in contact with them to get the issue sorted.
Posted Sep 18, 2026 - 07:00 UTC
This incident affected: WP Rocket (WP Rocket Website).