Server downtime

Incident Report for WP Media

Resolved

This incident has been resolved.
Posted Sep 19, 2025 - 12:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2025 - 12:35 UTC

Investigating

Several apps & services are not responding, preventing to use them. Our team is investigating.
Posted Sep 19, 2025 - 11:53 UTC
This incident affected: Imagify (Imagify API, Imagify WebApp), RocketCDN (RocketCDN API), and WP Rocket (RUCSS service).