Empty zips

Incident Report for WP Media

Resolved

This incident has been resolved.
Posted Nov 19, 2024 - 17:33 UTC

Investigating

We are currently investigating an issue where customers downloading zip from the website end up with empty license-data.php files.
Posted Nov 19, 2024 - 16:08 UTC
This incident affected: WP Rocket (WP Rocket Website).