License validation may fail
Incident Report for WP Rocket
Resolved
The fix to resolve the issue has been deployed.
Posted Nov 13, 2024 - 10:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 19:32 UTC
Investigating
Some users are impacted by an issue preventing them from validating their license on a freshly installed or updated WP Rocket plugin. We are investigating the issue.
You can contact our support team to work around this issue if needed.
Posted Nov 12, 2024 - 09:30 UTC
This incident affected: WP Rocket (WP Rocket Website).