SAAS down
Incident Report for WP Rocket
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 12:37 UTC
Investigating
Our servers are experiencing an issue that makes incoming requests drop, we are investigating the problem.
Posted Oct 07, 2024 - 12:02 UTC
This incident affected: Imagify (Imagify API), RocketCDN (RocketCDN API), and WP Rocket (RUCSS service).