CDN management is encountering some failures

Incident Report for WP Media

Resolved

This incident has been resolved.
Posted Jan 05, 2024 - 16:11 UTC

Investigating

We are currently investigating this issue.
Operations like registering a website, or clearing the CDN cache might fail. The issue is intermittent so retrying is likely to work.
Posted Jan 05, 2024 - 13:00 UTC
This incident affected: RocketCDN (RocketCDN API).