Degraded performances of one of our partner
Incident Report for WP Rocket
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 20:57 UTC
Monitoring
Websites powered by RocketCDN are not impacted. Processes like registration and cache clearing might not work.
Posted Jun 13, 2024 - 09:00 UTC
This incident affected: RocketCDN (RocketCDN API).