Degraded performances from one of our partners

Incident Report for WP Media

Resolved

This incident has been resolved.
Posted Jun 14, 2024 - 06:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 14, 2024 - 04:47 UTC

Monitoring

Websites powered by RocketCDN are not impacted. Processes like registration and cache clearing might not work.
Posted Jun 13, 2024 - 23:00 UTC
This incident affected: RocketCDN (RocketCDN API).